Bitreactive

Support Center

How to control java version for blocks

Last Updated: Jun 30, 2015 12:26PM CEST
Usually you do not need to consider java versions, just use the default version and your block will work for others also. Of course if you are using features that are not available in the older version of Java, your block will not work, but that is no different than other Java libraries.

When you are attaching compiled jar files to your project you need to make sure they are compiled with as old Java version as possible. If you are making these JAR files yourselves, it is easy to forget to set Java version explicitely

 
support@bitreactive.com
http://assets0.desk.com/
false
bitreactive
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete